PDA

Просмотр полной версии : Не могу обновить клиент нормально


gofss
07.12.2009, 14:29
ДОброго дня. ВОТ случай я скачал Arma 2 с начальной версией . Начал скачивать патчи по одному . Обновил до 1,02 нормальнл , на 1,03 нехочет и на 1,04 тожэ пишет ошибка Error found in file ADDONS\AIR.PBO.BI.BISIGN (00000000!=00000001) И ТАК СО ВСЕМИ ПАТЧАМИ :confused:

AlexPhyzik
07.12.2009, 15:47
мозг купи :) патч ставить только крайней версии, в нём все предыдущие изменения есть.
переустанови и начни с 1.04

Avexillum
10.12.2009, 10:35
мозг купи :) патч ставить только крайней версии, в нём все предыдущие изменения есть.
переустанови и начни с 1.04
а ты где мозг покупал?
интересно а почему последовательно ставить нельзя? что от этого изменится?

Dinsmen
07.01.2010, 12:28
У меня та же самая проблема
Ставлю чистую арму, установка проходит без ошибок, затем начинаю ставить патч 1,05 и получаю Error found in file ADDONS\AIR.PBO.BI.BISIGN (00000000!=00000001)

Я пробовал ставить уже раз 10, всегда вылетает какая либо подобная ошибка об отсутствии файла