Показать сообщение отдельно
Старый 03.10.2011, 01:35   #6
Zerencij
RO Admin
 
Аватар для Zerencij
 
Регистрация: 10.08.2011
Сообщений: 265
Сказал cпасибо: 17
Поблагодарили 25 раз в 14 сообщениях
Отправить сообщение для Zerencij с помощью ICQ
с "поставил beta"
можете идти лесом пока не забанили, АГА ?

Zerencij добавил через 1 Мин. и 53 Сек.

Цитата:
Сообщение от BoriSKA47 Посмотреть сообщение
Уважаемые игроки и собратья по оружию!!!

Помогите понять причины неполадки. Собственно куплена Делюкс версия RO2. При запуске игры появляется окошко с "гансом" и в Диспетчере приложений появляется игра, но через несколько секунд, когда вроде бы экран должен потухнуть и перейти к заставкам, ничего не происходит, а само приложение пропадает из Диспетчера.

Почитав форумы нашел совет по повторной установке UE3Redist.exe
В приложенном скриншоте показана ошибка, возможно она является причиной не возможности запуска игры.

Все это очень странно, так как в Демо RO2 я играл без каких либо проблем!!!


Подскажите что можно сделать???
вашу рожу стима с ро2 вашем
ID и этим сообщением или пока

Zerencij добавил через 1 Мин. и 37 Сек.

Цитата:
Сообщение от BoriSKA47 Посмотреть сообщение
Удивительно, но поставил "Beta", все запускается, только нет серваков.

Лицуха так и не запускается!!! Подскажите что делать?!
вы насолько тыпу что не читаете технический форум ? уже раз 50 об этом писали

Последний раз редактировалось Zerencij; 03.10.2011 в 01:38. Причина: Двойной ответ
Zerencij вне форума   Ответить с цитированием