Показать сообщение отдельно
Старый 21.09.2012, 21:45   #8
FaERoN
Рядовой
 
Регистрация: 25.08.2011
Адрес: Россия, Москва, САО Ховрино.
Сообщений: 4
Сказал cпасибо: 0
Поблагодарили 0 раз в 0 сообщениях
Отправить сообщение для FaERoN с помощью ICQ
Цитата:
Сообщение от noiRaven Посмотреть сообщение
Во-первых... РО2 через стим запускается?
Во-вторых, в 7-ке есть настройка уровней звука для приложений, меню всплывает по нажатию меню "микшер" в звуке
В-третьих, сначала стоит проверить целостность КЭШа в игре, в библиотеке стима нужно выбрать в списке РО2 нажать правой кнопкой мыши - свойства - проверка локального кэша...
В-четвертых проблема может быть вызвана сторонними приложения, но тут надо больше инфы, так что сначала стоит попробовать вышеуказанное
1) Да стим.
2) У меня не 7
3)Я проверял
4)Не факт что сторонние приложения виноваты.

FaERoN добавил через 9 Мин. и 2 Сек.

Цитата:
Сообщение от wa1ker Посмотреть сообщение
Попробуй на минимум поставить )

А вообще смотри лучше лог игры на предмет сообщений об ошибках
C:\Users\Username\Documents\My Games\RedOrchestra2\ROGame\Logs\Launch.log

Ну и карточка то у тебя звуковая какая тоже не мешало бы указать.
Да ошибки есть, вот:
Цитата:
[1026.95] Critical: Windows GetLastError: ?5@0F8O CA?5H=> 7025@H5=0. (0)
[1026.95] Log: === Critical error: ===
Rendering thread exception:
Result failed
at e:\RO2\Development\Src\D3D9Drv\Src\D3D9Viewport.cp p:178
with error E_OUTOFMEMORY

Address = 0x7c812afb (filename not found) [in C:\WINDOWS\system32\kernel32.dll]
Address = 0x47f1c1 (filename not found) [in i:\steam\steamapps\common\redorchestra2beta\binari es\win32\rogame.exe]
Address = 0x4aeab3 (filename not found) [in i:\steam\steamapps\common\redorchestra2beta\binari es\win32\rogame.exe]
А вот звуковуха какая я не знаю.

FaERoN добавил через 1 Мин. и 1 Сек.

Цитата:
Сообщение от Adam341 Посмотреть сообщение
У меня такая фигня была, когда я переустановил винду и папку Steam перекинул
с диска С на Д, после переустановки винды пытался запустить игру с диска Д, но тут вылезла твоя проблема, игра работает, а звука нет. Вылечил тупо переносом всей папки обратно на диск С, вдобавок после этого при первом запуске у меня Стим начал сам устанавливать Microsoft Visual++, Директ икс и еще какую то фигню, все звук появился.
Не знаю сработает ли, я папки то не переносил

Последний раз редактировалось FaERoN; 21.09.2012 в 21:45. Причина: Двойной ответ
FaERoN вне форума   Ответить с цитированием