Показать сообщение отдельно
Старый 13.04.2014, 00:12   #6
Mладший Лейтенант
Аватар для Mauser452
Регистрация: 07.01.2012
Сообщений: 1,018
Сказал cпасибо: 2
Поблагодарили 582 раз в 317 сообщениях

I'm not sure but what you describe looks like a core parking issue to me, i might be wrong, don't take this as final word.

One thing you can try is try to force the game to use all cores doing this :
In steam list of game right click on RO2 > Proprieties > Set launch Options
And enter this on the box :
then click Ok and launch the game to see if it changes something.

- What settings do you use in the windows control panel > power saving settings ?
Normal, High Performances or Power Saving ? ( name will probably different as i translate from what i have in my own language )

If you are in power saving setting, try to switch to High performances and see if it makes a difference.

- What are you PC species exactly ? CPU/GPU ( is it a laptop ?? some infos in the log file seems to indicate it is, if so are you trying to run the game in the HD3000 IGPU of the cpu ? )

- Also noticed the game seems to want to run PhysX, from the log :
[0002.84] Log: PhysX GPU Support: ENABLED
- Open the file ROEngine.ini in a test editor, it's located here :
"C:\Users\YourUserName\Documents\My Games\RedOrchestra2\ROGame\Config\ROEngine.ini"
Search for those entries :
There is 2 lines with them and both should be set to True like this :

PS: at the bottom of the file ROEngine.ini located here :
"C:\Users\YourUserName\Documents\My Games\RedOrchestra2\ROGame\Config\ROEngine.ini"
what does the lines under "[AppCompat]" says, the log says 5 for CPU but other values are at 0 like CompatLevelComposite and CompatLevelGPU, just want to be sure .

Btw core i3 are dual core cpu's with HT so dual core with 4 threads
Mauser452 вне форума