Показать сообщение отдельно
Старый 12.04.2007, 18:05   #12
Decaz
๏̯͡๏)
 
Аватар для Decaz
 
Регистрация: 10.09.2005
Сообщений: 1,875
Сказал cпасибо: 5
Поблагодарили 80 раз в 29 сообщениях
Установил игру (fear_combat_ru_107.exe), обновил патчем (fearcombat_update_ru_107_108.exe), при входе пишет, что версия 1.08, следовательно всё правильно. Настроил клиент, добавил в избранное IP-адрес сервера и при запуске мне пишет то же самое, что и у Akula1968 - "Соединение невозможно. Другая версия игры ().".
Decaz вне форума   Ответить с цитированием