Показать сообщение отдельно
Старый 07.10.2009, 04:18   #15
vonMaverick
Рядовой
 
Регистрация: 28.10.2008
Сообщений: 2
Сказал cпасибо: 0
Поблагодарили 0 раз в 0 сообщениях
У меня стоит чистый БФ2+Спешл Форсес...обновление 2.1 можно сверху ставить или нужно что-то ещё?прошу помочь,так как ну оч хочется в Африку.
у меня сейчас батла версии: 1.1.2552-344.0
с уважением.

Последний раз редактировалось vonMaverick; 08.10.2009 в 01:38.
vonMaverick вне форума   Ответить с цитированием