Портал игровых серверов GMNET.RU - ArmA2.RU
spacerspacer Главная spacerspacer Форум spacerspacer Игровые Сервера spacerspacer Правила Игровых Серверов spacerspacer
Старый 28.03.2010, 23:06   #16
IKG40Razor
Майор
 
Аватар для IKG40Razor
 
Регистрация: 22.03.2009
Адрес: то тут, то там...
Сообщений: 1,750
Сказал cпасибо: 1,011
Поблагодарили 302 раз в 217 сообщениях
Отправить сообщение для IKG40Razor с помощью ICQ
не, это всетки не утвержденный патч... перейдем когда перейдут такие гранды как GKF и Silent Warriors. Как иметь 2 армы (1.14 и другую 1.18) и пользоваться обеими я отписал в ветке правила игры в варфару
IKG40Razor вне форума   Ответить с цитированием
Старый 30.03.2010, 17:55   #17
BelaRUS
Старшина
 
Аватар для BelaRUS
 
Регистрация: 15.09.2009
Адрес: Бобруйск
Сообщений: 411
Сказал cпасибо: 95
Поблагодарили 186 раз в 91 сообщениях
Цитата:
Сообщение от MiB Посмотреть сообщение
Финальной версии патча до сих пор нет.
Сколько раз ставил бету и все время результат один - никто не играет.
Ставить не буду.
Уважаемый админ, при переходе на патч 1.18 я лично приведу 4-х новых игроков. И есть еще около 10 которых выбрасывает из игры при попытке подсоединения. Игроки не пропадут - потому что кто остался в первой арме обязательно увидев всех на 1.18 пропатчат себя. Раньше - возможно не было смысла - потому что мало на 1.18 и много на 1.14 было - но сейчас ситуация изменилась.
BelaRUS вне форума   Ответить с цитированием
Старый 31.03.2010, 00:32   #18
IKG40Razor
Майор
 
Аватар для IKG40Razor
 
Регистрация: 22.03.2009
Адрес: то тут, то там...
Сообщений: 1,750
Сказал cпасибо: 1,011
Поблагодарили 302 раз в 217 сообщениях
Отправить сообщение для IKG40Razor с помощью ICQ
Цитата:
Раньше - возможно не было смысла - потому что мало на 1.18 и много на 1.14 было - но сейчас ситуация изменилась.
ситуация не изменилась. ЧП 2 дня назад откатил на 1.14 поскольку у немцев играли по 4 человека. Я не говорю о том, что ЭВО и Берсерк серверов с кучей игроков на 1.18 нет. Я бы рекомендовал ориентироваться на Silent Warriors
IKG40Razor вне форума   Ответить с цитированием
Старый 31.03.2010, 12:58   #19
BelaRUS
Старшина
 
Аватар для BelaRUS
 
Регистрация: 15.09.2009
Адрес: Бобруйск
Сообщений: 411
Сказал cпасибо: 95
Поблагодарили 186 раз в 91 сообщениях
Цитата:
Сообщение от IKG40Razor Посмотреть сообщение
ситуация не изменилась. ЧП 2 дня назад откатил на 1.14 поскольку у немцев играли по 4 человека. Я не говорю о том, что ЭВО и Берсерк серверов с кучей игроков на 1.18 нет. Я бы рекомендовал ориентироваться на Silent Warriors
Так думаешь после перехода 1.18 у немцев станет вместо 4 на 4 - 10 на 10? ))) так боимся конкуренции , что к немцам люди уйдут? Вопрос игры на 1.14 или не игры не носит принципиального характера. Вопрос в технической невозможности играть на 1.14 вообще. 1.14 крашит 15-20 % компьютеров из-за устаревшего софта. А мы тут ждем каких-то супер официальных патчей, когда очевидно - что 1.14 глючнее 1.18-го. По сути саботаж Армы 1. Может просто это никому уже не надо , раз Арма 2 в почете.
BelaRUS вне форума   Ответить с цитированием
Сказали спасибо (2):
Andy Russ (01.04.2010), GusarRomik (31.03.2010)
Старый 02.04.2010, 12:14   #20
Chipolino
ArmA Admin
 
Аватар для Chipolino
 
Регистрация: 03.07.2007
Сообщений: 323
Сказал cпасибо: 160
Поблагодарили 68 раз в 36 сообщениях
я за переход на 1.18
Это разделение патчей значительно уменьшило кол-во игроков на сервере.
Chipolino вне форума   Ответить с цитированием
Старый 03.04.2010, 23:34   #21
Canoptikuz
Полковник
 
Регистрация: 05.10.2007
Сообщений: 3,046
Сказал cпасибо: 5,167
Поблагодарили 3,160 раз в 2,048 сообщениях
просто те кто играют на марьинке, старые войны, а как говорится в пословице "старый воин мудрый воин". 1.18 у всех ума хватит поставить а у кого нет, тому ваше нифиг играть на марьинке))
Canoptikuz вне форума   Ответить с цитированием
Старый 04.04.2010, 20:22   #22
IKG40Razor
Майор
 
Аватар для IKG40Razor
 
Регистрация: 22.03.2009
Адрес: то тут, то там...
Сообщений: 1,750
Сказал cпасибо: 1,011
Поблагодарили 302 раз в 217 сообщениях
Отправить сообщение для IKG40Razor с помощью ICQ
интересно, как вы будете играть на маринке после установки 1.18, если она на 1.14???
IKG40Razor вне форума   Ответить с цитированием
Старый 03.04.2012, 14:33   #23
KOZAK
Рядовой
 
Регистрация: 18.12.2009
Сообщений: 2
Сказал cпасибо: 0
Поблагодарили 0 раз в 0 сообщениях
Если поставил патч 1.18 то зайти на сервер 1.14 уже будет невозможно?
KOZAK вне форума   Ответить с цитированием
Старый 19.04.2012, 12:22   #24
Andy Russ
Сержант
 
Аватар для Andy Russ
 
Регистрация: 08.06.2009
Сообщений: 213
Сказал cпасибо: 83
Поблагодарили 39 раз в 22 сообщениях
Увы, невозможно. Патчи несовместимы друг с другом ни вперед, ни назад, т.е. АБСОЛЮТНО (((
Andy Russ вне форума   Ответить с цитированием
Ответ

Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 03:00. Часовой пояс GMT +3.

Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

GMNET.RU © 2003-2018 || Дизайн студии vR